Device Compatibility

Is your device compatible with the app? Go to “Settings” to discover the version of the software you’re using.


Android Logo

Android

    • Lollipop
    • Marshmallow 6.0.1_r11 or newer
    • Kit Kat 4.3, 4.4  
         (Game only)
    • Marshmallow 6.0-6.0.1_r10  
         (Game only)
Apple Logo

Apple®

    • Versions 7.1 or newer

Can’t find the version you’re using in your “Settings”? Still unsure about your device compatibility? No stress!

Download the app here to find out!


N.B.: Miss On the GoTM mobile app might work with other versions not listed above. Please note that the guarantee of compatibility cannot be guaranteed.